On Wed, Sep 17, 2014 at 11:35:50AM +0300, Indrek Altpere wrote:
> This seems to be a typo, I think the original variable name was mean to be
> isedge or is_edge.
No, I fairly sure it's short for degenerate - that term is used in the docs.
> Perhaps this check would be simpler to understand and would not create local
> variable if it were like this?
>
> if (*end == *start)
> return S_FALSE;
Yup, just suggested that too (I need more coffee!).
Thanks,
Huw.