Hi Carlos,
You submitted a patch with conflicts
unresolved. Please resolve
them before submitting.
Re: [PATCH 2/2] Test for explorer.exe with Bugs fixedIf this is the 2/2 patch, I don't see the 1/2. And the naming scheme should be "explorer/tests: message".
underscore is preferred over camel case.LPDWORD lpExitCode;
I believe 92 is a ascii character, so why don't you use human readable form instead.char cmd[] = {'e','x','p','l','o','r','e','r',' ','C',':',92,'w','i','n','d','o','w','s',0};
--- programs/explorer/tests/explorer.c | 5 +++++ 1 file changed, 5 insertions(+) diff --git a/programs/explorer/tests/explorer.c b/programs/explorer/tests/explorer.c index 28e1ad3..032ef6f 100755 --- a/programs/explorer/tests/explorer.c +++ b/programs/explorer/tests/explorer.c @@ -132,8 +132,13 @@ int explorer_available(void) STARTUPINFOA si; PROCESS_INFORMATION pi; LPDWORD lpExitCode; +<<<<<<< HEAD char cmd[] = {'e','x','p','l','o','r','e','r',' ','/','r','o','o','t',0}; char windowName[] = {'r','o','o','t',0}; +======= + char cmd[] = {'e','x','p','l','o','r','e','r',' ','C',':',92,'w','i','n','d','o','w','s',0}; + char windowName[] = {'w','i','n','d','o','w','s',0}; +>>>>>>> b2b5eab... Test for explorer with Bugs fixed memset(&si, 0, sizeof(si)); si.cb = sizeof(si);