Rémi Bernon (@rbernon) commented about dlls/windows.media.speech/vosk.c:
#include "unixlib.h"
-WINE_DEFAULT_DEBUG_CHANNEL(vosk); +WINE_DEFAULT_DEBUG_CHANNEL(speech);
#ifdef HAVE_VOSK_API_H
+#define MAKE_FUNCPTR( f ) static typeof(f) * p##f; +MAKE_FUNCPTR(vosk_model_new) +MAKE_FUNCPTR(vosk_recognizer_new) +MAKE_FUNCPTR(vosk_model_free) +MAKE_FUNCPTR(vosk_recognizer_free) +#undef MAKE_FUNCPTR
I think we usually prefix these pointers with `p_` when the original functions use snake case, so that it's a bit more readable than `pvosk`.