Zhiyi Zhang (@zhiyi) commented about dlls/comctl32/tests/button.c:
DestroyWindow(hwnd);
}
+static void test_radiobutton_focus(void) +{
- HWND hwnd, button;
- MSG msg;
- int i;
- DWORD types[] = { BS_RADIOBUTTON, BS_AUTORADIOBUTTON };
- static const struct message set_focus1[] =
Let's use more descriptive names for these message sequences, for example, set_focus_default_seq, set_focus_checked_seq, and WM_LBUTTONDOWN_seq. Also, the description used in ok_sequence() can use some detailed descriptions.