Zebediah Figura (@zfigura) commented about dlls/quartz/tests/mpegsplit.c:
ok(ret, "Failed to delete file, error %lu.\n", GetLastError());
}
+static void test_video_file(void) +{
- const WCHAR *filename = load_resource(L"test.mpg");
- IBaseFilter *filter = create_mpeg_splitter();
- struct testfilter testsink_video;
- struct testfilter testsink_audio;
- IPin *source_video = NULL;
- IPin *source_audio = NULL;
- IMediaControl *control;
- IFilterGraph2 *graph;
- IAMStreamSelect* sel;
- DWORD n_streams;
"stream_count" is the usual naming convention for this kind of thing.