On Sun Jan 7 20:56:06 2024 +0000, Nikolay Sivov wrote:
It would be more readable to have some strings here explicitly tested, without [x][y] on some array.
``` if (sort) todo_wine ok(!strcmp(selected, "string1"), "sort %d - Got %s\n", sort, selected); else ok(!strcmp(selected, "string2"), "sort %d - Got %s\n", sort, selected);
```
``` ok(!strcmp(selected, sort ? "string1" : "string2"), "sort %d - Got %s\n", sort, selected); ``` Like one of those? Or something different?