Elizabeth Figura (@zfigura) commented about dlls/winegstreamer/video_decoder.c:
return CONTAINING_RECORD(iface, struct video_decoder, IMFTransform_iface);
}
-static HRESULT try_create_wg_transform(struct video_decoder *decoder) +static HRESULT video_decoder_set_default_stride(IMFMediaType *media_type, IMFMediaType **ret)
This is a misleading name for an idempotent function which doesn't set any state on any of the passed-in objects. How about something like "normalize_stride"?