On 5/9/2010 16:43, Gerald Pfeifer wrote:
isW is not actually used by is_textT, so we can simplify listview.c a bit by omitting the useless parameter.
-static inline BOOL is_textT(LPCWSTR text, BOOL isW) +static inline BOOL is_textT(LPCWSTR text)
There's no reason to keep this helper then. It's better to rename is_textW() to is_text() and remove is_textT().