Adam Petaccia adam@tpetaccia.com writes:
diff --git a/dlls/gdiplus/tests/font.c b/dlls/gdiplus/tests/font.c index 59a6cb7..e710c30 100644 --- a/dlls/gdiplus/tests/font.c +++ b/dlls/gdiplus/tests/font.c @@ -189,42 +189,38 @@ static void test_fontfamily (void) static void test_getgenerics (void) { GpStatus stat;
- GpFontFamily** family;
- GpFontFamily* FontFamily;
It's a matter of taste, but I think 'family' was a much better name that 'FontFamily' for a local variable. The latter looks like an API call.