Andrew Eikum (@aeikum) commented about dlls/mmdevapi/devenum.c:
return hr;
}
+struct device_strings +{
- const WCHAR *id;
- const WCHAR *product;
+};
+static const struct device_strings device_strings[] = +{
- /* Sony controllers */
- { .id = L"VID_054C&PID_0CE6", .product = L"Wireless Controller" },
+};
+static const WCHAR *find_device_string(const WCHAR *device_id)
I know this function came from `hidclass`, but I think I'd call it something more descriptive like `product_name_override`.