On Monday, 8 February 2016 20:06:55 +0900, Alexandre Julliard wrote:
Hugh McMaster writes:
+static void __cdecl output_array(const WCHAR *fmt, ...) +{
- __ms_va_list va_args;
- __ms_va_start(va_args, fmt);
- output_formatstring(fmt, va_args);
- __ms_va_end(va_args);
}
That's a strange name, why "array"?
Well, we use array syntax for string literals. So it's just for differentiating between string resources (as messages) and string literals (as arrays).
I also used the name in http://source.winehq.org/git/wine.git/commitdiff/4335c464c358d15024e76c918ef... and it slipped past back then! :-)
I'm happy to change the function name if you have something else in mind.
-- Hugh McMaster