-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1
Hi,
This patch looks better. Ultimately Henri and Alexandre have to decide if they're happy with it. Henri is on vacation this week, so don't expect much movement until Monday.
Am 2015-05-11 um 15:41 schrieb Steve Lhomme:
+interface ID3D11VideoDecoderOutputView : ID3D11View +{
- void GetDesc(
[out] D3D11_VIDEO_DECODER_OUTPUT_VIEW_DESC *pDesc );
+}
There's a space that doesn't match the rest of the patch, but does match what's in the MS headers. Since it is the only case I can spot I think it's a typo in a self-typed header rather than a missed fixup in a copypasted header.
You don't have to use the same parameter names in Methods or functions. Instead of "pDesc" you can e.g. use "desc". The rest of the header already uses pCrap though, so I'm ok with the current way.