Misha Koshelev mk144210@bcm.edu writes:
if (wFlags & DISPATCH_PROPERTYGET) { V_VT(pVarResult) = VT_I4;
V_I4(pVarResult) = data->iCount;
V_I4(pVarResult) = data->ulCount;
I committed this patch, but I can't resist pointing out that if you had simply named the field "count" instead of using the (idiotic) Hungarian notation, the code would be just as clear, and you wouldn't need to rename it everywhere when making it unsigned...