On Wed, Jan 13, 2016 at 8:08 AM, Andrey Turkin andrey.turkin@gmail.com wrote:
UINT Usage:1;
It would preferably be written as "UINT Usage : 1;". This applies to other bit fields.
- void VideoProcessorSetOutputConstriction(
[in] ID3D11VideoProcessor *pVideoProcessor,
BOOL Enable,
SIZE Size);
- void VideoProcessorSetOutputStereoMode(
[in] ID3D11VideoProcessor *pVideoProcessor,
BOOL Enable);
The Enable and Size parameters should be annotated as input parameters.
Ideally, the method parameters would be renamed and written in lower_case_with_underscores.