Hugh McMaster (@hmc) commented about programs/reg/add.c:
*(DWORD *)*data_bytes = val; break; }
case REG_QWORD:
{
LPWSTR rest;
UINT64 val;
I'd really prefer `WCHAR *` for new code. You can also just use `QWORD` for `UINT64`, although the latter is probably more readable at a glance.