On Wed, 23 Jun 2021 at 14:32, Conor McCarthy cmccarthy@codeweavers.com wrote:
- unsigned int tests[] = {0, 1, 255};
static const.
This array would more properly be called "counter_offsets[]", or perhaps you could do something like the following:
static const struct { unsigned int counter_offset; } tests[] = { ... };