Christian Costa titan.costa@wanadoo.fr writes:
-MMRESULT WINAPI joyConfigChanged(DWORD flags) +MMRESULT WINAPI joyConfigChanged(DWORD dwFlags) {
- FIXME("(%x) - stub\n", flags);
- FIXME("(%x) - stub\n", dwFlags);
- if (dwFlags)
return JOYERR_PARMS;
There's no reason to rename the parameter, 'flags' is a perfectly good name.
Alexandre Julliard a écrit :
Christian Costa titan.costa@wanadoo.fr writes:
-MMRESULT WINAPI joyConfigChanged(DWORD flags) +MMRESULT WINAPI joyConfigChanged(DWORD dwFlags) {
- FIXME("(%x) - stub\n", flags);
- FIXME("(%x) - stub\n", dwFlags);
- if (dwFlags)
return JOYERR_PARMS;
There's no reason to rename the parameter, 'flags' is a perfectly good name.
It was just to reflect more the MSDN. Maybe it's not that usefull.
Christian Costa titan.costa@wanadoo.fr writes:
There's no reason to rename the parameter, 'flags' is a perfectly good name.
It was just to reflect more the MSDN. Maybe it's not that usefull.
No it's not, MSDN uses the stupid Hungarian notation everywhere, and we should stay as far away as possible from that monstrosity. 'flags' is a much better name than 'dwFlags'.