On 5/9/2010 16:43, Gerald Pfeifer wrote:
isW is not actually used by is_textT, so we can simplify listview.c a bit by omitting the useless parameter.
-static inline BOOL is_textT(LPCWSTR text, BOOL isW) +static inline BOOL is_textT(LPCWSTR text)
There's no reason to keep this helper then. It's better to rename is_textW() to is_text() and remove is_textT().
On Mon, 10 May 2010, Nikolay Sivov wrote:
-static inline BOOL is_textT(LPCWSTR text, BOOL isW) +static inline BOOL is_textT(LPCWSTR text)
There's no reason to keep this helper then. It's better to rename is_textW() to is_text() and remove is_textT().
Excellent idea. I'll submit a patch to the extent in a minute (and sorry that this has taken three months).
Gerald