"Juan Lang" juan_lang@yahoo.com wrote:
+#define UNICODE_CP 1200
IMO it's better to name it CP_UNICODE as dlls/mlang/mlang.c has.
It's a more consistent value with what include/ddeml.h:
#define CP_WINUNICODE 1200
and PSDK's mimeole.idl:
const CODEPAGEID CP_UNICODE = 1200;
have. Moreover, it sounds more natural to define it that way since we already have CP_ACP, CP_OEMCP, CP_MACCP.