On 5/15/2012 22:53, Daniel Jelinski wrote:
- PostMessageA(hTree, WM_RBUTTONUP, 0, (LPARAM)0x10001);
- /* this sequence should NOT send WM_CONTEXTMENU */
- SendMessageA(hTree, WM_RBUTTONDOWN, 2, (LPARAM)0x10001);
Please use defined names for wParam and a MAKELPARAM macro to make a coordinate dword.
- test_mouse();
Also this deserves a more descriptive name, something like test_rbutton().