On Oct 2, 2015, at 2:59 AM, Jactry Zeng jzeng@codeweavers.com wrote:
- return FlashWindow( pfwi->hwnd, pwfi->dwFlags );
This has a typo. "pwfi" should be "pfwi". You've fixed it in the next patch, which is why it compiles for you, but you have to not introduce it in the first place. :)
-Ken
On 2 October 2015 at 18:26, Ken Thomases ken@codeweavers.com wrote:
On Oct 2, 2015, at 2:59 AM, Jactry Zeng jzeng@codeweavers.com wrote:
- return FlashWindow( pfwi->hwnd, pwfi->dwFlags );
This has a typo. "pwfi" should be "pfwi". You've fixed it in the next patch, which is why it compiles for you, but you have to not introduce it in the first place. :)
It would probably be even better to use a real variable name instead of something that looks like 4 random characters.
Hi, 2015-10-03 1:21 GMT+08:00 Henri Verbeet hverbeet@gmail.com:
On 2 October 2015 at 18:26, Ken Thomases ken@codeweavers.com wrote:
On Oct 2, 2015, at 2:59 AM, Jactry Zeng jzeng@codeweavers.com wrote:
- return FlashWindow( pfwi->hwnd, pwfi->dwFlags );
This has a typo. "pwfi" should be "pfwi". You've fixed it in the next
patch, which is why it compiles for you, but you have to not introduce it in the first place. :)
It would probably be even better to use a real variable name instead of something that looks like 4 random characters.
Thanks! :) I rename it to "pfinfo" in the newer version.