Hi Vincent,
On 10/10/17 07:57, Vincent Povirk wrote:
Signed-off-by: Vincent Povirk vincent@codeweavers.com
dlls/twain_32/dsm_ctrl.c | 5 +++++ 1 file changed, 5 insertions(+)
diff --git a/dlls/twain_32/dsm_ctrl.c b/dlls/twain_32/dsm_ctrl.c index b71c112..54bd9fa 100644 --- a/dlls/twain_32/dsm_ctrl.c +++ b/dlls/twain_32/dsm_ctrl.c @@ -263,12 +263,17 @@ TW_UINT16 TWAIN_UserSelect (pTW_IDENTITY pOrigin, TW_MEMREF pData) { pTW_IDENTITY selected = (pTW_IDENTITY)pData;
- TRACE("DG_CONTROL/DAT_IDENTITY/MSG_USERSELECT SupportedGroups=0x%x ProductName=%s\n",
selected->SupportedGroups, wine_dbgstr_a(selected->ProductName));
This patch makes the indentation of this function hard to read. Would it be better to just reformat this function to be like the reset of the file.
Best Regards Alistair.
This patch makes the indentation of this function hard to read. Would it be better to just reformat this function to be like the reset of the file.
I didn't think we were supposed to change the formatting of existing code.
Then again, this function pretty much needs a complete rewrite so we can implement a selection dialog.
Vincent Povirk vincent@codeweavers.com writes:
This patch makes the indentation of this function hard to read. Would it be better to just reformat this function to be like the reset of the file.
I didn't think we were supposed to change the formatting of existing code.
The existing function is fine, it got messed up only because you used a non-standard tab size.
Is 8 spaces per tab character standard across the whole project? For some reason I had the impression it was 4.
Ah, I see it's mentioned in the wiki here: https://wiki.winehq.org/Wine_Developer%27s_Guide/Coding_Practice#Some_notes_...