On 2 July 2015 at 08:26, Józef Kucia joseph.kucia@gmail.com wrote:
I think it's slightly more readable to specify these as e.g. static const struct { struct vec3 position; struct vec3 blendweights; } quad_upper_right[] = { ... }, instead of an otherwise unstructured collection of floats. You can also potentially fold these into the tests[] array.
Position of the upper brace.