On 08.10.2015 19:02, Daniel Lehman wrote:
>
> diff --git a/dlls/vcomp120/main.c b/dlls/vcomp120/main.c
> new file mode 100644
> index 0000000..a534bc7
> --- /dev/null
> +++ b/dlls/vcomp120/main.c
> @@ -0,0 +1,46 @@
> +/*
> + *
> + * vcomp120 implementation
> + *
> + * Copyright 2012 André Hentschel
It's a new file, so I think it's better to add yourself too, you can of
course keep Andre as original author you copied from.
> +BOOL WINAPI DllMain(HINSTANCE hinstDLL, DWORD fdwReason, LPVOID lpvReserved)
> +{
> + TRACE("(0x%p, %d, %p)\n", hinstDLL, fdwReason, lpvReserved);
> +
> + switch (fdwReason)
Please rename them to 'instance', 'reason' and 'reserved'.