Wine-Devel

By thread
wine-devel@list.winehq.org

December 2019

  • 73 participants
  • 1394 messages
Re: [PATCH 1/3] user32/tests: Remove unnecessary uses of CREATE_SUSPENDED.
by Marvin
Dec. 27, 2019
[PATCH 3/3] user32/tests: Work around failures on Windows 10 version 1607.
by Zebediah Figura
Dec. 27, 2019
[PATCH 2/3] user32/tests: Get rid of some Windows 9x workarounds.
by Zebediah Figura
Dec. 27, 2019
[PATCH 1/3] user32/tests: Remove unnecessary uses of CREATE_SUSPENDED.
by Zebediah Figura
Dec. 27, 2019
Re: msvcrt:scanf float conversion behavior
by Piotr Caban
Dec. 27, 2019
[PATCH] msscript.ocx/tests: Fix a typo.
by Andrey Gusev
Dec. 27, 2019
[PATCH] msscript.ocx/tests: Fix a typo.
by Dmitry Timoshkov
Dec. 27, 2019
[PATCH] po: Update Catalan translation
by Alex Henrie
Dec. 27, 2019
Re: msvcrt:scanf float conversion behavior
by Greg
Dec. 27, 2019
Re: msvcrt:scanf float conversion behavior
by Erich E. Hoover
Dec. 27, 2019
Re: [PATCH v2 1/5] msvcrt: Introduce IMPORT_SYMBOL helper macro.
by Chip Davis
Dec. 26, 2019
[PATCH v4 4/4] ntdll: Start find_free_area from address_space_start instead of 0.
by Rémi Bernon
Dec. 26, 2019
[PATCH v4 3/4] ntdll: Replace incorrect find_free_reserved_area function call.
by Rémi Bernon
Dec. 26, 2019
[PATCH v4 2/4] ntdll: Split view search initialization to find_view_inside_range function.
by Rémi Bernon
Dec. 26, 2019
[PATCH v4 1/4] ntdll: Rename find_free_area to find_reserved_free_area.
by Rémi Bernon
Dec. 26, 2019
[PATCH] ntdll/tests: Remove a no longer reliable test.
by Zebediah Figura
Dec. 26, 2019
Re: [PATCH v4] user32/tests: Move TEST_MOUSEACTIVATE to test_defwinproc.
by Marvin
Dec. 26, 2019
[PATCH v4] user32/tests: Move TEST_MOUSEACTIVATE to test_defwinproc.
by Rémi Bernon
Dec. 26, 2019
[PATCH 2/2] msvcr90: Improve floats comparison in _atoflt tests.
by Piotr Caban
Dec. 26, 2019
[PATCH 1/2] msvcrt: Improve doubles comparison in strtod and atodbl tests.
by Piotr Caban
Dec. 26, 2019
[PATCH] oleaut32/tests: Avoid testing that GDI objects are invalid.
by Zebediah Figura
Dec. 26, 2019
[PATCH 2/2] ole32/tests: Make the tests less verbose by default.
by Zebediah Figura
Dec. 26, 2019
[PATCH 1/2] ole32/tests: Rewrite and expand test_data_cache_updatecache().
by Zebediah Figura
Dec. 26, 2019
[PATCH v3] dmcompos/tests: Add Chord track GetParam/SetParam tests
by Michael Stefaniuc
Dec. 26, 2019
[PATCH] msvcr90: Fix compilation warning in __AdjustPointer tests.
by Piotr Caban
Dec. 26, 2019