Re: [PATCH vkd3d 4/6] vkd3d-shader/hlsl: Parse bitwise AND.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [PATCH vkd3d 3/6] vkd3d-shader/hlsl: Write SM4 unsigned multiplication instructions.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [PATCH vkd3d 2/6] tests: Test a number of simple HLSL operations.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [PATCH vkd3d 1/6] tests: Test matrix multiplication.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [PATCH] ieframe: Clear a being invalidated history entry.
by Dmitry Timoshkov
Jan. 25, 2022
Re: [RFC PATCH v2 05/11] server: Add helpers for synchronous APC delivery via ordinary server call reply.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [RFC PATCH v2 04/11] server: Attempt to complete I/O request immediately in recv_socket.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [RFC PATCH v2 03/11] include: Add a helper function to test if a status indicates deferred completion.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: [RFC PATCH v2 02/11] server: Add a helper function to trigger synchronous completion of I/O via APC_ASYNC_IO.
by Zebediah Figura (she/her)
Jan. 25, 2022
Re: Re: Arbitrary DOS device name
by Marvin
Jan. 25, 2022